deb http blognux free fr ubuntu hardy main

deb http blognux free fr ubuntu hardy main

Yes I made a big confusion. Could I try to install in gnome 64bit gtk,but than apears a dependency problems. It wont to install easycam. I shall try than I ll give you a result. Reading database Unpacking easycam2-gtk from easycam2-gtk.

Done E: Couldn't find package python2. Done Package python2. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package python2.

There is a typo there Fabio - the program is called python2. Provide an answer of your own, or ask fabio for more information if necessary. This question was reopened by fabio. Final comments - I added the PPA and downloaded the pgp key without that you will get an error then updated my sources list.

You must uninstall Kompozer then install the latest version which works fine : Mark. Cheers, Mark. Hi Fabio, Hopefully this will guide you through, but any problems, please let me know! Click Software Sources and enter your password when requested. In the terminal, type or copy and paste - sudo apt-key adv --recv-keys --keyserver keyserver. Very quickly, the keyserver will be added and you can now update your software list with the following command in the terminal - sudo apt-get update Again, press enter, type in password when asked.

OK, the basics are now all completed and you can close the terminal once all is done. Hope this is all OK for you - but please ask if you are stuck. It will really save me off the horrible work to make my cam work.

My cam is Mustek WcamA. Do you or somebody know how to do some configurations in camorama or somewhere in Ubuntu to set my cam as the default cam whenever the apps get started? Register a free account to unlock additional features at BleepingComputer. Welcome to BleepingComputer , a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun.

As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Problems If you get in trouble you can check the EasyCam blog or check on their thread in french or on the Documentation Ubuntu Francophone in french.

This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.

The following information may help to resolve the situation: The following packages have unmet dependencies: easycam2-gtk : Depends: python2. I had to make a file named skype. Done build-essential is already the newest version. The following packages were automatically installed and are no longer required: linux-headers

Privacy Terms. Skip to content. Quick links. Forum rules Deb http blognux free fr ubuntu hardy main maib post please read how to get help. Don't fix it if it ain't broken, don't break it if you can't fix it. It really had something to do with DNS. My resolv. Now there's just 'nameserver' and the ip-adress of my router in the file - and everything works fine! deb http blognux free fr ubuntu hardy main echo deb genericpills24h.com hardy main >> /etc/apt/genericpills24h.com And Then echo deb-src genericpills24h.com hardy main. deb genericpills24h.com unstable main - To install the EasyCam2 Package - The notifications of setting has days are automatic. genericpills24h.com › › Software & Applications. OK genericpills24h.com hardy genericpills24h.com OK contrib ## easycam2 für webcams deb genericpills24h.com hardy main deb-src. deb genericpills24h.com hardy main deb-src genericpills24h.com hardy main. to my repositories. But when I run. Code: Select all. Setting up easycam2-core () [email protected]:~$ wget http://​genericpills24h.com 年7月2日. Install EasyCam * On Gnome wget genericpills24h.com​dists/hardy/main/binary-i/genericpills24h.com sudo dpkg -i genericpills24h.com But I want to know what cameras out there are Ubuntu and Linux friendly in general. Well I was looking at the EasyCam website, genericpills24h.com and I'm reposting for myself the many deb-src genericpills24h.com hardy main. deb cdrom:[Ubuntu _Intrepid Ibex_ - Release i ()]/ intrepid the hardy repo) deb genericpills24h.com hardy main ## See if the later. [email protected]:~$ sudo apt-get install vlc vlc-plugin-esd mozilla-plugin-vlc multiverse # deb genericpills24h.com unstable main deb hardy main universe deb genericpills24h.com gutsy-updates universe. Ubuntu rarely fails me, but it fails horribly when trying to update from the default repository list. Need an account? To find out more, including how to control cookies, see here: Cookie Policy. The software asks you if you want to install the driver. Published: November 1, But just so I won't have to track this down later if I need it, I'm making a note. You are commenting using your Twitter account. Name required. Friday, February 13, Ubuntu 8. Done Building dependency tree Reading state information As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Subscribe to: Post Comments Atom. Can someone please help me? deb http blognux free fr ubuntu hardy main